SPECIAL ISSUE: 
TEACHING CASES

In this issue:

4. **Student Guide: Super Saturday Series (S3): Dashboard in Power View**
   Nannette P. Napier, Georgia Gwinnett College

11. **ACS: Bringing Business Intelligence and Analytics to a Massive Multiplayer Online Gaming Company**
    Nicholas Christian, Middle Tennessee State University
    Innocent Akujobi, Middle Tennessee State University
    Munmun Saba, Middle Tennessee State University
    Melinda Korzaan, Middle Tennessee State University

18. **Dragon Air: A Database Design Case**
    Donald Wynn Jr., University of Dayton

25. **System Development and Data Modeling for Stevens’ Wholesale Health Supplies**
    Dana Schwieger, Southeast Missouri State University
    Ziping Liu, Southenase Missouri State

34. **Formula One – a database project from start to finish**
    Anthony Serapiglia, St. Vincent College
The Information Systems Education Journal (ISEDJ) is a double-blind peer-reviewed academic journal published by ISCAP (Information Systems and Computing Academic Professionals). Publishing frequency is six times per year. The first year of publication was 2003.

ISEDJ is published online (http://isedj.org). Our sister publication, the Proceedings of EDSIGCON (http://www.edsigcon.org) features all papers, panels, workshops, and presentations from the conference.

The journal acceptance review process involves a minimum of three double-blind peer reviews, where both the reviewer is not aware of the identities of the authors and the authors are not aware of the identities of the reviewers. The initial reviews happen before the EDSIGCON conference. At that point papers are divided into award papers (top 15%), other journal papers (top 30%), unsettled papers, and non-journal papers. The unsettled papers are subjected to a second round of blind peer review to establish whether they will be accepted to the journal or not. Those papers that are deemed of sufficient quality are accepted for publication in the ISEDJ journal. Currently the target acceptance rate for the journal is under 40%.

Information Systems Education Journal is pleased to be listed in the Cabell's Directory of Publishing Opportunities in Educational Technology and Library Science, in both the electronic and printed editions. Questions should be addressed to the editor at editor@isedj.org or the publisher at publisher@isedj.org. Special thanks to members of AITP-EDSIG who perform the editorial and review processes for ISEDJ.

2018 AITP Education Special Interest Group (EDSIG) Board of Directors

Leslie J. Waguespack Jr  
Bentley University  
President

Jeffry Babb  
West Texas A&M University  
Vice President

Scott Hunsinger  
Appalachian State Univ  
Past President (2014-2016)

Amjad Abdullah  
West Texas A&M University  
Director

Meg Fryling  
Siena College  
Director

Li-Jen Lester  
Sam Houston State Univ  
Director

Lionel Mew  
University of Richmond  
Director

Rachida Parks  
Quinnipiac University  
Director

Anthony Serapiglia  
St. Vincent College  
Director

Jason Sharp  
Tarleton State University  
Director

Peter Wu  
Robert Morris University  
Director

Lee Freeman  
Univ. of Michigan - Dearborn  
JISE Editor

Copyright © 2018 by Information Systems and Computing Academic Professionals (ISCAP). Permission to make digital or hard copies of all or part of this journal for personal or classroom use is granted without fee provided that the copies are not made or distributed for profit or commercial use. All copies must bear this notice and full citation. Permission from the Editor is required to post to servers, redistribute to lists, or utilize in a for-profit or commercial use. Permission requests should be sent to Jeffry Babb, Editor, editor@isedj.org.
INFORMATION SYSTEMS EDUCATION JOURNAL

Editors

Jeffry Babb
Senior Editor
West Texas A&M University

Anthony Serapiglia
Teaching Cases Co-Editor
St. Vincent College

Guido Lang
Associate Editor
Quinnipiac University

Thomas Janicki
Publisher
U of North Carolina Wilmington

Paul Witman
Teaching Cases Co-Editor
California Lutheran University

Muhammed Miah
Associate Editor
Southern Univ at New Orleans

Donald Colton
Emeritus Editor
Brigham Young Univ. Hawaii

James Pomykalski
Associate Editor
Susquehanna University

Jason Sharp
Associate Editor
Tarleton State University

2018 ISEDJ Editorial Board

Nita Brooks
Middle Tennessee State Univ

Wendy Ceccucci
Quinnipiac University

Ulku Clark
U of North Carolina Wilmington

Jamie Cotler
Siena College

Christopher Davis
U of South Florida St Petersburg

Gerald DeHondt II

Mark Frydenberg
Bentley University

Meg Fryling
Siena College

Biswadip Ghosh
Metropolitan State U of Denver

David Gomilion
Northern Michigan University

Janet Helwig
Dominican University

Scott Hunsinger
Appalachian State University

Mark Jones
Lock Haven University

James Lawler
Pace University

Li-Jen Lester
Sam Houston State University

Michelle Louch
Duquesne University

Lionel Mew
University of Richmond

George Nezlek
Univ of Wisconsin Milwaukee

Rachida Parks
Quinnipiac University

Alan Peslak
Penn State University

Doncho Petkov
Eastern Connecticut State Univ

Samuel Sambasivam
Azusa Pacific University

Karthikeyan Umapathy
University of North Florida

Leslie Waguespack
Bentley University

Bruce White
Quinnipiac University

Peter Y. Wu
Robert Morris University

©2018 ISCAP (Information Systems & Computing Academic Professionals)
Teaching Case

Student Guide: Super Saturday Series (S3) Dashboard in Power View

Nannette P. Napier
nnapier@ggc.edu
School of Business Georgia
Gwinnett College Lawrenceville, GA 30043, USA

Abstract

Dashboards allow managers to interact with data, asking "what if" questions and looking for patterns. This topic is typically mentioned in information systems courses; however, many students will not have experience with developing dashboards or using them to answer business questions. The purpose of this assignment is to provide students with hands-on experience creating a dashboard using Excel's free Power View add-in. The exercise is based upon a real case. Students are provided anonymized registration data for participants at the Super Saturday Series (S3), an outreach event for middle and high school girls. The dashboard is designed for the S3 Directors to answer questions such as: How much money was collected? Which day and time of day was the most popular for registrations? How many participants attended each date? Which school systems had the highest number of attendees? Lowest number of attendees? Step-by-step instructions demonstrate how to add different types of visualizations, including line charts, bar charts, and tables. Students will customize their dashboard by selecting a theme and inserting an image. After completing the dashboard, students will use it to answer business questions. This assignment is suitable for undergraduate students taking a computer literacy, introductory information systems, or data analytics course. Although some basic proficiency in Excel is required, students do not need any prior experience in Power View to complete this assignment.

Keywords: Excel, Computer literacy, Data analytics, introduction to information systems

1. BACKGROUND INFORMATION

Super Saturday Series (S3, www.ggc.edu/s3) is a fun, hands-on workshop series that exposes middle and high school girls to technology and science in a friendly college setting. S3 utilizes interactive games and experiments to pique girls’ interest in technology and science. S3 also provide girls with an exciting opportunity to interact with positive, professional role models. Our community, comprised of students and volunteers, promotes learning in an engaging way in order to lay a positive science and technology foundation that attendees’ current education may lack.

Parents enroll students in S3 using an online form and enter personal information such as participant’s name, email address, grade level, gender, ethnicity, school, and desired registration date. The online system documents the date and time that parents register, and S3 staff keep track of payments made.

The S3 Directors have provided you an anonymized version of registration data for the February 21st and February 28th sessions. To assist them, you will create a dashboard within Excel using Microsoft’s Power View add-in.

2. SETUP IN EXCEL

1) Open Excel 2013 or 2016.
2) Go to File → Options → Add-Ins
3) In the Manage box, click COM Add-ins → Go.
4) On the screen that appears, check the boxes for
   • Microsoft Office Power Pivot in Microsoft Excel 2013/2016
   • Power View
   • Then, Select OK

5) In Excel 2013, Power View should automatically appear on the Excel ribbon under the Insert tab after completing these steps.
In Excel 2016, you should follow these instructions to customize the ribbon to make Power View appear:

6) Close Excel

3. GETTING STARTED

1) Download S3-Input-Data.xlsx and save to a known location.

2) Open the file in Excel. You should see the Participants worksheet which contains registration data organized as an Excel table.
   - Each row provides information about one participant in the S3 program. As you can see, there are 101 rows indicating that 101 girls registered as participants across the two dates: Feb 21 and Feb 28.
   - Personal information captured (such as name, home address, and email) has been removed.

3) With your cursor inside the Excel table, open Power View (Insert tab → Power View). Please be patient as it may take a minute or two to load.

4) When the Power View screen comes up, replace “Click here to add a title” with “S3 Registration – Feb 2015.” So far, your screen should look like this:

5) Delete the default table that was provided by selecting the outside edge of the table. Then, click Delete button.

6) Save your work.
4. ETHNICITY TABLE

1) Create a new visualization by selecting the following two fields under Participants as shown in Figure 4.1:
   - Ethnic Origin
   - Amount Paid

2) Change the format of the values in Amount Paid by doing the following (Figure 4.2):
   - Select one of the values under the “Amount Paid” column.
   - On the Design tab in the Number group, change the format from General to Currency.

3) Click on the “Amount Paid” heading to sort the data. The data should appear in descending order by amount paid.

4) Above the chart, insert a Text Box to use as a title: “Participants by Ethnicity”.  
   HINT: The Text Box is on the Power View tab in the Insert group.

5) Resize the textbox as needed

Figure 4.1 Fields for Ethnicity Table

Figure 4.2 Impact of Format Change

Figure 4.3 Final Ethnicity Table
5. COLUMN CHART

1) Click on a blank part of the existing Power View canvas to indicate you want to create a new visualization.
2) Select the following two fields under Participants as shown in Figure 5.1:
   - Short Date Attended
   - Timestamp
3) The table created shows each individual timestamp. Instead, we want to show the Count of each timestamp (which represents the count of participants). To make this change:
   - Under FIELDS, click on Timestamp
   - Select “Count (Not Blank)”
4) Both the field description and actual visualization should change (as shown in Figure 5.3 below).

![Figure 5.1 Fields for Column Chart](image)

![Figure 5.2 Change to Count Timestamp](image)

Figure 5.3 Attendance Count by Date

5) Switch this visualization to a Stacked Column Chart. HINT: Design tab → Column Chart → Stacked Column Chart
6) Remove the title from this visualization HINT: Layout tab → Title → None
7) Show Data Labels HINT: Layout tab → Data Labels → Show
8) Resize as desired

![Figure 5.4 Final Column Chart](image)

6. BAR CHART

1) Click on a blank part of the Power View canvas to indicate you want to create a new visualization.
2) Select the following two fields under Participants
   - Day Abbrev
   - Time of Day
   - Timestamp
Figure 6.1 Fields for Bar Chart

3) As before, change Timestamp to Count of Timestamp

4) Switch this visualization to a Stacked Bar Chart
5) Remove the title from this visualization
6) Show Legend at Right
7) Show Data Labels
8) Insert a Text Box to use as a title: “What days and times have most registrations?”

Figure 6.2 Change to Count of Timestamp

9) Switch this visualization to a Stacked Bar Chart
10) Remove the title from this visualization
11) Show Legend at Right
12) Show Data Labels
13) Insert a Text Box to use as a title: “What days and times have most registrations?”
   Feel free to resize and move the visualization on the canvas

Figure 6.3 Final Bar Chart
**7. MATRIX TABLE**

1) Create a new visualization using the following fields
   a. School Category
   b. School System
   c. Timestamp
2) Change Timestamp → Count of Timestamp
3) Switch the visualization to Table → Matrix
4) Resize and move so there is enough room for the data about School systems and Count of Timestamp to appear on the dashboard

**8. LINE CHART**

1) Create a new visualization using the following fields
   a. Month-Day Registered
   b. Timestamp
2) Change Timestamp → Count of Timestamp
3) Switch the visualization to Line Chart
4) Remove the title
5) Insert text that can be used as a title: “Apps per Day”

**9. FINISHING TOUCHES**

1) Arrange all the visualizations within the Dashboard. *It will be a little crowded, but you can always use the "pop out" accelerator to see a particular visualization full screen.*
2) Insert picture of your school logo onto the dashboard [*HINT: Power View tab → Picture*]
3) Change the theme of the dashboard [*HINT: Power View tab → Themes*]
4) Change the background to something of your choice [*HINT: Power View tab → Background*]
5) Rename the worksheet from “Power View 1” to “S3 Dashboard”

When done, check your work. Save your file. Then, submit.